[ES] Issues upgrading to beta5


#1

Hola A todos(as). Saludos desde colombia.
Muchas gracias por vuestras respuestas. Me alegra mucho estar aquí y gracias por su esfuerzo con el spanish.:relaxed:
Sobre el english, tengo un problema porque se muy poco de inglés, hago lo que ayuda mi poco inglés y lo que hace el traductor de google, Yo se que eso NO es lo mejor, pero por ahora me es muy difícil de otra manera ( a veces utilizo el traductor Apertium, pero todavía no es muy bueno :worried: …) mi idioma nativo es el bonito español. De todas formas trataré de aprender más el idioma predeterminado y escribiré muy claro el español para facilitar la traducción.
Sobre mi problem con el tema del push, ya hice lo que todos ustedes me sugieren, pero sigue el inconveniente, creo que eso me aparece en la versión beta 4 que instale directamente de la página. En la anterior versión anterior de Kontalk que tenía, y que la instale a través de Fdroid, sí me avisaba de los mensajes al momento de conectarme en una red wifi.
¿Será que es un fallo de esta versión?
Intente instalar la versión beta5 pero me sale: “Existe un un conflicto entre el paquete y otro paquete con el mismo nombre”. Incluso le cambie el nombre al paquete y no me deja instalar esa versión.
Saludos a webratte, SylvieLorxu, daniele_athome y a toda la comunidad Kontalk. :slight_smile::+1:
Anexo una traducción corregida un poco por mí.
Aprendan español para que nos visiten.

Hi to all. Greetings from Colombia.
Thank you very much for your responses. I am very happy to be here and thank you for your effort with the spanish.
About english, I have a problem because I do know very littlle anything about English, I do what helps my little English and what the google translator does, I know that’s not the best, but for now it’s very difficult for me Of another way ( Sometimes I use the translator free Apertium, but today it is not very good, …) my native language it is beautifuler Spanish. Anyway I will try to learn more the default language and I will write very clear Spanish to facilitate the translation.
About my problem with the push theme, I already did what you all suggest, but it follows the problem, I think that the problem appears in beta 4 that I install directly from the page the kontalk. In the previous version of Kontalk that I had, and that I the install it through Fdroid, this notified me of the messages to moment of connecting to a Wi-Fi network.
It will be a bug in this version?
Try installing beta5 but I obtained: _ “There is a conflict between the package and another package with the same name” _. I even rename the package and it will not let me install that new version.
Greetings to webratte, SylvieLorxu, daniele_athome and all the comunity.
I attach a traduction corrected a bit by me.
Learn spanish so that they avangen to visit us :wink:


Looking back to 2016. Leaping forward into 2017
#2

:es:

Tendrías que desinstalar la version anterior para instalar la version beta5. Exporta tu llave personal antes de desinstalar!


:gb:

You’d have to uninstall the previous version to be able to install beta5. Export your personal key before uninstalling!


#3

Hola Stefan.
Hice lo que usted me dijo, exporte la llave, desinstale el kontalk beta 4… e instale la beta 5 y me funciono… esperemos que me entren los mensajes a tiempo… le cuento luego cómo me va con eso.
Muchas gracias.


Hi, Stefan.
I did what you told me, export the key, uninstall the kontalk beta 4 … and install the beta 5 and I run … hopefully I get the messages in time … I’ll tell I how i do with subject.
Thank you very much


#4

Con gusto! :slight_smile: Por favor responde ahí cuando sepas más del asunto: