F-droid version failed to install


#1

I use previous versions, then I downloaded from development link and then I uninstalled and try to install f-droid version, but I can’t due to “unknown error”


#2

Hi!
The only way to get support here is to give more information. I suggest you to make the adb logcat and share it.


#3

Yes, you are right. Thank you. Here it is: http://pastebin.com/C6HqxySw


#4

That’s weird:

01-18 10:20:29.113 W/PackageManager( 814): Downgrade detected: Update version code 124 is older than current 217

Like if Kontalk is still installed… might be some Android glitch? Did you try rebooting your device?

By the way, you’re installing 3.1.10 right? What “previous version” did you have before?


#5

Hello Daniele,

Kontalk is not installed. I had beta 5 version installed from your download link, but I decided to uninstall due to this issue.

So, it’s uninstalled, then I’m trying to install it again: the same beta5 but from f-droid and that’s the problem I described above.


#6

You said that manual APK download worked, didn’t it?
If that’s the case, I’ll notify F-Droid people. If not, however, there must be some leftover of a previous installation. It’s probably an Android issue, you could try looking for the /data/data/org.kontalk directory and manually delete it by means of a root file manager.


#7

It’s alway a good idea to use oandbackup to deinstall apps (it’s not just a backup tool), because it also deletes spread leftovers of the app. I’d recommend to try such a clean deinstallation.


#8

I installed beta5 and beta6 from downlaod liks without problems


#9

So it could be a F-Droid issue… Tomorrow beta6.1 should appear there, please try that, in the meantime I’ll contact F-Droid folks. Thanks for your patience!


#10

Same occurring with 4.0.0 and f-droid :frowning:


#11

Afaik there was some error in the fdroid update. It should be resolved by now in git but it still hasn’t reached the fdroid repos, and this is why fdroid still doesn’t recommend kontalk automatically for update.

It is probably worth waiting for this update to reach the fdroid repos and try again.


#12

Hola, estamos intentando instalar el kontalk 4,00 a unos amigos y cuando va registrar pide que llamemos a un número y la llamada no sale y no registra, intentamos de otra forma y no podemos registrar.
Sale Este mensaje

Que el número ya esta registrado y no la deja registrar
Jorge


#13

Hi JorgeA. Are you sure these numbers are not already registered?


#14

Hola. Gracias por la respuesta. Voy precisar; por la tienda de google se instalo hoy el kontalk, y para registrarnos, debemos llamar a un número, pero nos dice que no tenemos saldo, y de otra forma tampoco se pueda registrar. Queremos registrarnos en kontalk y no hemos podido


#15

You may use the alternative option. There should be another button “Not receiving a call?”. You will be sent to another screen which will send you a SMS PIN for verification.


#16

El celular no tiene cuenta en kontalk. Pero ¿pregunto? Si ya estaba registrado el número, entonces ¿qué hacemos? El problema es que cuando vamos a registrar de la otra forma, con mensaje que trae código de verificación, dice que hay un error…


#17

Hola Daniele y tetris.

Ayer le instale a otra amiga el kontalk, hasta ahí no he tenido mayores problemas, excepto por falta de memoria en el celualar (hubo que borrar aplicaciones y desocupar espacio; luego en el regristro en la red Kontalk, no se pudo hacer por llamada, pero SI lo pude hacer por mensaje de texto con código de verificación y se resgistro bien.
En el transcurso de esta semana me vuelvo a encontrar con las chicas que no pude resgistrar a ver si ya lo lograron en su movil. A ellas les salía un mensaje que la el número ya estaba resgistrado en el red y luego ellas no lograban resgistrarse porque salía error para recibir luego mensaje de texto. De todas formas voy a volver a intentar con ellas y les cuento cómo me va con eso.
MUCHAS GRACIAS.


Hi Daniele and tetris.

Yesterday I installed another friend kontalk, until here I did no major problems, except for lack of memory in the cellular (had to delete applications and vacate space) then the regristro in the Kontalk network, could not be done by call, But IF I could do it by the message of text with code of verification and register it well.
In the course of this week I find again with the girls that I could not register to see if they already did it in their cell phone. To them it goes out them a message that the number was already registered in the network and then they could not register because it left error to receive later text message. Anyway I’m going to try again with them and tell you how it goes with that.
THANK YOU VERY MUCH.


#18

The dialog saying that another account is registered is not a critical error: it’s just a warning that can be overruled by clicking “OK”.

Google Translate isn’t helping, so please I ask you to be even more specific when describing errors: when does it happen exactly? What’s the error message? Do you receive the SMS or not? Does the error appear before or after confirming the verification code in the app?


#19

Hola.
Ok, tendré en cuenta sus sugerencias para precisar errores futuros, y luego les cuento cómo me va con las personas que no he podido registrar. Gracias


#20

Hola.

Ya logramos resgistrar en la red Kontalk a un celular que no se había podido registrar, parece que el día que lo intentamos, había problemas de señal o con el servidor kontalk.
Muchas gracias, ya tenemos otra persona en kontalk.