Error message with FireFox


#1

Since a couple of days I get a strange error when visting the forum from my bookmarks with FireFox, Chromium gives no error.
https://forum.kontalk.org/

When I first go to https://kontalk.org/ and then click the forum in FireFox I don’t get an error message but the forum loads.

Error message :

Cannot load app

It looks like you are offline! Please check your network connection and try again.


#2

Hi! It is working for me with Firefox now. Couldn’t it be a temporary malfunction?


#3

It’s working for me, too!
Have you tried deleting and re-adding the bookmark?


#4

@daniele_athome it’s working good now
@badrihippo yes, copied from the adress bar, and deleted the cookies.
It’s weird, but glad it’s working again, although first visting the main site is not a big problem


#5

Hey, it’s happened to me now!

I got that when I just opened the browser (the current thread, restoring tabs from last time). It came properly after I reloaded the page.

Maybe it’s something to do with trying to load it before the Internet connection is ready, or something? I really don’t know.

Anyway, glad to know it’s working for you now :slight_smile:


#6

Might be… I’ve checked the server health and everything seems alright.


#7

I have the same error again.
Internet was already up, really don’t know what it can be . Chromiumworks ok, it’s only in FF


#8

Maybe I nailed it.
Signal users forum gave to day the same error. Checked all my add-ons although I had nothing changed.
Both Signal users and Kontalk forum were blocked (red) in Privacy Badger, changed them to allow (green) and it seems that all works fine again


#9

Can you explain why privacy badger is blocking Discourse instances?